Developers: Developing for which version right now?

Poll created by brettvanderhaar on Oct 22, 2013
40 total votes
  • Jive 4 or earlier
    1
  • Jive 5.x
    2
  • Jive 6.x
    11
  • Jive 7.x (top voted)
    26